RHEL 5: Apache Depends On PostgreSQL Library

The scenario is I want to install Apache (hereafter also known as httpd) on a basic plain-installed Red Hat Enterprise Linux 5.3 (hereafter known as RHEL 5.3). I thought it was quite straight forward but somehow it didn’t. I’m using RHEL 5.3, [root@m020600 ~]# uname -a && cat /etc/redhat-release Linux m020600 2.6.18-128.el5 #1 SMP Wed […]

Also tagged , ,